Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Ultraschall vermutlich Fehler sheep sheep branch

Ultraschall vermutlich Fehler sheep sheep branch 2 months 6 days ago #17984

  • michelko
  • michelko's Avatar Topic Author
  • Offline
  • User
  • User
  • Posts: 71
  • Thank you received: 7
Hallo,
habe mal wieder ein komisches Phänomen beobachtet. Ist bereits zwei mal passiert. Der Mower steht mit laufendem Mähmotor knapp vor einem Hindernis. Er piept nicht und zeigt in der App auch keinen Fehler an. Im Bereich Sonar sehe einen gemessenen Abstand von 14cm, triggern sollte er eigentlich bereits bei 30cm. ein antippen des Bumpers läst ihn dann zurücksetzen und weitermähen. Der Sonarzähler hat munter hochgezählt und war da bereits bei 1500 Triggern.

Ich habe den sheep sheep branch drauf.
Woran könnte das liegen? Sieht für mich so aus als würde das Sonar ja richtig gehen nur die Software vergisst rückwärts zu fahren und auszuweichen.

Gruss Michael

Please Log in or Create an account to join the conversation.

Ultraschall vermutlich Fehler sheep sheep branch 1 month 3 weeks ago #18039

  • michelko
  • michelko's Avatar Topic Author
  • Offline
  • User
  • User
  • Posts: 71
  • Thank you received: 7
Hallo,
er hats schon wieder gemacht. Steht mit laufendem Mähmotor unmittelbar vor einem Hindernis und wartet scheinbar das das aus dem Weg geht.
Tuts aber halt nicht.

kein Error anstehend.
Der Triggerzähler vom Sonar zählt freudig hoch.


Keiner ne Idee woher das kommt.

Gruss Michael
Attachments:

Please Log in or Create an account to join the conversation.

Last Edit: by michelko.

Ultraschall vermutlich Fehler sheep sheep branch 1 month 3 weeks ago #18040

  • Thorsten-ac
  • Thorsten-ac's Avatar
  • Offline
  • User
  • User
  • Posts: 51
  • Thank you received: 3
Hi, ich glaube das hab ich auch schon mal bei mir gesehen. Hab’s dann einfach resettet. Aber seltsam das der linke Sensor nichts anzeigt. Hast du eventuell einen zum tauschen da ?

Vg
Thorsten

Please Log in or Create an account to join the conversation.

Ultraschall vermutlich Fehler sheep sheep branch 1 month 3 weeks ago #18041

  • michelko
  • michelko's Avatar Topic Author
  • Offline
  • User
  • User
  • Posts: 71
  • Thank you received: 7
Hi der linke sensor hat einen Wasserschaden, desshalb habe ich ihn auch deaktiviert. Muss bei gelegenheit mal Ersatz einbauen.
Gruss
Michael

Please Log in or Create an account to join the conversation.

Ultraschall vermutlich Fehler sheep sheep branch 1 month 3 weeks ago #18043

  • Thorsten-ac
  • Thorsten-ac's Avatar
  • Offline
  • User
  • User
  • Posts: 51
  • Thank you received: 3
Hi , ok verstehe.

Wie oft zeigt ehr denn diesen Fehler ?

Please Log in or Create an account to join the conversation.

Ultraschall vermutlich Fehler sheep sheep branch 1 month 3 weeks ago #18044

  • michelko
  • michelko's Avatar Topic Author
  • Offline
  • User
  • User
  • Posts: 71
  • Thank you received: 7
War jetzt drei mal in zwei wochen

Please Log in or Create an account to join the conversation.

Ultraschall vermutlich Fehler sheep sheep branch 1 month 2 weeks ago #18151

  • michelko
  • michelko's Avatar Topic Author
  • Offline
  • User
  • User
  • Posts: 71
  • Thank you received: 7
Und er hats schon wieder gemacht. Was mir langsam komisch vorkommt ist, dass das scheinbar immer an der blauen Tonne passiert. Mag er vielleicht die Farbe blau nicht?
Oder liegts vlt. am Material?

Gruss Michael

Please Log in or Create an account to join the conversation.

Ultraschall vermutlich Fehler sheep sheep branch 1 month 2 weeks ago #18152

  • Thorsten-ac
  • Thorsten-ac's Avatar
  • Offline
  • User
  • User
  • Posts: 51
  • Thank you received: 3
Hi,

Ich denke das es an der Form (rund ) liegt ... letztens stand meiner auch vor Schaukel ( rundholz) und wartete drauf das die Schaukel Platz macht ;) kann es vielleicht sein das die ultraschnell Sensoren durch die anderen Ultraschall Sensoren gestört werden ?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.641 seconds