Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Worx WG797E.1 umbau!

Worx WG797E.1 umbau! 3 months 2 hours ago #17848

  • sergas
  • sergas's Avatar
  • Offline
  • User
  • User
  • Posts: 9
  • Thank you received: 0
ok thank you, I have to get it up and running as soon as possible ... tall grass ... anyway if you need it in the fall I can help you

Please Log in or Create an account to join the conversation.

Worx WG797E.1 umbau! 3 months 2 hours ago #17849

  • Longri
  • Longri's Avatar Topic Author
  • Offline
  • User
  • User
  • Posts: 13
  • Thank you received: 5
By the way, my case modifications are nearly complete!

This attachment is hidden for guests.
Please log in or register to see it.

This message has an attachment file.
Please log in or register to see it.

The following user(s) said Thank You: sergas

Please Log in or Create an account to join the conversation.

Worx WG797E.1 umbau! 2 months 4 weeks ago #17851

  • sergas
  • sergas's Avatar
  • Offline
  • User
  • User
  • Posts: 9
  • Thank you received: 0
that is, you want to tell me that it still doesn't work ???? but in substance what is it that you miss? anyway many compliments. You don't know how much it bugges me to buy all the engines and not to be able to take advantage of those supplied by the Wors

Please Log in or Create an account to join the conversation.

Last Edit: by sergas.

Worx WG797E.1 umbau! 2 months 4 weeks ago #17852

  • gk
  • gk's Avatar
  • Offline
  • User
  • User
  • Posts: 67
  • Thank you received: 23
I have bought a flymo1200 for 50 bucks.




The robot was hit by a car and i repaired the gearmotor, but the mainboard is broken. The motors in this one are brushless, so I bought the same drivers like you.

I have already tested it: Driver are set to Romeo, connected only dir and pwm, motor fault pins set to _PULLUP.


What i realized later was, that the driver has 4k7 pullup to 5v on the dir pin. Is that a problem for the due?

And i need to check the standby current of my other mower. This one has 100mA only with the 2 motordrivers.
Attachments:
The following user(s) said Thank You: sergas

Please Log in or Create an account to join the conversation.

Worx WG797E.1 umbau! 1 month 3 days ago #18263

  • mdamen
  • mdamen's Avatar
  • Offline
  • User
  • User
  • Posts: 1
  • Thank you received: 0
I am also interested in this thread. I have a broken Worx Landroid WR105SI (water damage)
The main PCB is completely dead, but the motors and sensors still look ok. Is there an easy way to test the motors using a bench power supply?

@Longri did you ever finish the driver PCB's? They look promising. I was thinking about creating some custom PCB based on the original chip used: MC33035 (DW)
But I am not looking to reinvent the wheel.

Please Log in or Create an account to join the conversation.

Worx WG797E.1 umbau! 1 month 3 days ago #18273

  • Longri
  • Longri's Avatar Topic Author
  • Offline
  • User
  • User
  • Posts: 13
  • Thank you received: 5
I haven't got any further yet, I'm just a little short of time!
But I hope that I can get further in the winter time.
At the moment I am building myself a laboratory board that I can take with me to my workshop without always taking the whole Mover with me.
Attachments:
The following user(s) said Thank You: sergas

Please Log in or Create an account to join the conversation.

Worx WG797E.1 umbau! 1 month 3 days ago #18274

  • sergas
  • sergas's Avatar
  • Offline
  • User
  • User
  • Posts: 9
  • Thank you received: 0
I follow you with devotion. I organize myself, so we can collaborate. I want to revive my Works WG795E

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 2.031 seconds