Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Kinder lieben Musik! Mit der der ArduSoundBox gibt es nun eine tolle DIY Lösung für alle kleinen und großen Musikliebhaber.
  • Seite:
  • 1

THEMA: Schleifenempfänger am PCB 1.3

Schleifenempfänger am PCB 1.3 4 Monate 1 Woche her #16155

  • SuperOok
  • SuperOoks Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 6
  • Dank erhalten: 0
Moin,

ich bastel gerade an meinem frischen Komplettbausatz für den Ardumower mit PCB 1.3. Hab fast alles fertig bis auf die Perimeter Empfänger.

In den wiki-Anleitungen finde ich nur Empfehlungen wo ein einzelner Empfänger Örtlich am Gehäuse angebracht werden sollte.

In meinem Bausatz waren aber zwei Empfänger dabei, links und rechts, nehme ich an. Habt Ihr Erfahrungen wo die Empfänger optimal anzubringen sind? Ganz vorne möglichst weit außen? Oder eher dichter zusammen, damit der Mower weniger pendelt beim Heimfahren?

Ich lege die Schleife durch eine Mower-Garage und er sollte natürlich möglichst gerade und genau einfahren.

Noch eine Frage zum Sender: im wiki steht etwas widersprüchlich weiter oben im Artikel zu sender, dass der Schleifenwiderstand 5-12 Ohm betragen sollte und weiter unten dann, dass er mindestens 12 Ohm betragen sollte, optimalerweise 12-15 Ohm. Was denn nun?

Freu mich auf die erste Probefahrt.

Grüße;
Alfred

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Schleifenempfänger am PCB 1.3 4 Monate 1 Woche her #16156

  • Roland
  • Rolands Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 640
  • Dank erhalten: 220
Hallo Alfred,

Azurite FW verwendet meines Wissens nach eine Spule. Randancer FW zwei. Die Spule so weit wie möglich nach vorne anbringen.
Beim Sender kommt es auch auf die Größe der Fläche an, wie stark dieser sein muss. Lt. Beschreibung sollten 1A nicht überschritten werden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

"There’s a way to do it better - find it" ― Thomas A. Edison

Schleifenempfänger am PCB 1.3 4 Monate 6 Tage her #16161

  • Flyfast
  • Flyfasts Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 43
  • Dank erhalten: 3
Selber der Einäugige unter den Blinden hier kann ich dir mit den von mir gemachten Erfahrungen weiterhelfen.

Habe einen modifizierten Standartkitmower mit dem PCB 1.3 und dem Azuri 1.08 (noch)
Diese Kombination verwendet einen Perimeterempfänger der, wie Roland schon geschieben hat, soweit vorne als möglich in der Mitte angebaut werden sollte.
Um das Pendeln beim Heimfahren zu minimieren habe ich die Spule etwas höher angebracht. So wie ich es hier gelesen habe ist es elektronisch möglich aber das habe ich mangels Programmierwissens nicht im Kreuz gehabt.
Wenn Du ein kleineres Grundstück hast sooltest Du keine größeren Probleme bekommen.
Meine 1400m² waren aber, bis es lief, eine echte Aufgabe.
Es gab einen größeren Spot in der Mitte wo der Mower ums verrecken nicht reinwollte und umgekehrt ist oder eben mit einem Perimeter TimeOut stehengeblieben ist.
Die erste Abhilfe war den Sender auf volle Power zu fahren. In meinem Fall 12V mit einem 12Ohm Leistungwiderstand. Damit war es besser, hatte allerdings den Nachteil das der Sender nach einigen Stunden wegen Überhitzung abstellt. Die Hitze kann aus der schwarzen mitgelieferten Box nicht abtransportiert werden. Im Moment beteibe ich den Sender zur besseren Kühlung ohne Gehäuse. Im Herbst bekommt er ein Blechgehäuse mit Kühlluftöffnungen.
Dann habe ich den StepDown Converter auf dem PCB als Störquelle ausgemacht und diesen mit vier Kabel in ddie Mowergehäusemitte angebracht. Auch das hat etwas gebracht.
Hier im Forum ist irgendwo ein Empfängerumbau beschrieben wo der Poti durch ein 10K Widerstand ersetzt wurde. Durch das schlanke Design ohne Poti habe ich die Platine einschrumpfen können, mit Silberfolie umwickelt und das noch einmal eingeschrumpft.
Das hat sehr gut funktioniert......bis zum ersten Regen.
Durch die Kapilarwirkung ist das Regenwasser bis zur Platine gekommen und der Mower ist stehengeblieben.
Also nach dem Regen die Schrumpfschläuche und die Silberfolie wieder entfernt und das war dann letztendlich der Bringer.
Jetzt mäht er ohne Probleme das ganze Gelände ohne Perimeterstörung. Der Empfänger sitzt nun in einer Kunstoffbox vorne am Bumberbügel.
Ist dein Mower schon im Betrieb?

Gruß UWE

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Moderatoren: Hobby-Bastler
Ladezeit der Seite: 1.802 Sekunden