Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Wie den Mower zum Fahren bringen.

Wie den Mower zum Fahren bringen. 4 Monate 3 Wochen her #16474

  • willi10
  • willi10s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 43
  • Dank erhalten: 1
Hallo ans Forum
Nach längerer Pause wollte ich mich nun wieder mit dem Ardumower beschäftigen.
Leider bekomme ich das Probefahrwerk nicht zum Laufen. Ich habe den Mower 4x
Piepen lassen, aber der Mower fährt nicht los. Ich finde im Forum leider nichts wie
ich den Mower zum Fahren überreden kann. Ich habe in Arduremote aktiviert Bumper,
Perimeterschleife, Zeit und Datum richtig eingestellt aber er Fährt nicht los.
Mit der seriellen Konsole hatte ich die Motoren ohne Odometrie schon laufen lassen.
Stromversorgung ist 12Volt. Pfodt App-Demo läuft bei mir nicht. Ich habe die 1.3 Platine
mit Due. Einen Mähmotor habe ich noch nicht Installiert.
Ich würde mich freuen wenn Ihr mir weiterhelfen könnt den Mower zum Fahren zu
bringen.
Gruß Willi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wie den Mower zum Fahren bringen. 4 Monate 3 Wochen her #16478

  • Paddy
  • Paddys Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 416
  • Dank erhalten: 186
Hallo,

ob ich da viel helfen kann, bezweifle ich mal. Am besten du schreibst mehr über deinen Aufbau, am besten mit Fotos, welche Motoren, Konsolenausgabe usw usw..

Was bedeutet, du hast ihn 4x piepen lassen? Den Button so lange festhalten, bis er viermal piepst? Ich weiß nicht, welchen Modus er dann hat, aber zum fahren im Auto-Modus muss man den nur bis zum ersten piepen halten.

Du schreibst, du verwendest die 1.3er Platine. Wie steht es mit dem Not-Aus? Ist da einer angeschlossen an der Platine? Falls nicht, der Anschluss muss zwingend überbrückt werden, sonst tut sich da nichts.

Bitte mal den Mäher mit dem PC verbinden und schauen, was in der seriellen Konsole ausgegeben wird, während du startest.

Vermutlich wird er in einen Fehler wechseln, etwa weil kein Perimeter erkannt wird, die Batteriespannung zu gering ist (12V auch in der Firmware eingestellt?) oder sonst etwas nicht passt.
Folgende Benutzer bedankten sich: willi10

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Tianchen TC-158N umgebaut auf Ardumower 1.0a10-dev Azurit
Klarstein Cleantouch Staubsauger umgebaut auf Ardumower 1.0a5 Azurit

3D Druck gefällig? Schreibt mich einfach an, dann hat mein Drucker auch was zu tun

www.weberpatrick.de

Wie den Mower zum Fahren bringen. 4 Monate 2 Wochen her #16479

  • willi10
  • willi10s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 43
  • Dank erhalten: 1
Hallo
Danke für die Hinweise. Der Mower fährt jetzt erstmal und die mechanischen Bumper funktionieren auch. Ob er auf den Perimeter reagiert werde ich
Heute mal ausprobieren. Der Grund war das ich Batterie auf 14.8 Volt eingestellt hatte. Ich hatte aber einen 12V Akku genommen.
Gruß Willi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wie den Mower zum Fahren bringen. 4 Monate 2 Wochen her #16480

  • willi10
  • willi10s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 43
  • Dank erhalten: 1

willi10 schrieb: Hallo
Danke für die Hinweise. Der Mower fährt jetzt erstmal und die mechanischen Bumper funktionieren auch. Ob er auf den Perimeter reagiert werde ich
Heute mal ausprobieren. Der Grund war das ich Batterie auf 14.8 Volt eingestellt hatte. Ich hatte aber einen 12V Akku genommen.
Allerdings reagiert er nicht auf die Schleife und nach dem abklemmen des Akkus ist die Zeit und Datum einstellung wieder weg.
Gruß Willi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wie den Mower zum Fahren bringen. 4 Monate 2 Wochen her #16481

  • olli2ardumower
  • olli2ardumowers Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 51
  • Dank erhalten: 5
Hallo Willi,

bist du die Wiki: wiki.ardumower.de/index.php?title=Azurit_Firmware_(Deutsch) punkt für punkt durchgegangen ?
es ist echt wichtig das man den Mower schritt für schritt in Betrieb nimmt !
a) lernt man nur so den Mower richtig kennen und weiß was er will (und das kann viel sein!)
b) sind es meist nur Kleinigkeiten die aber im Zusammenspiel der kompletten Hardware wichtig sind.
bei mir war es am Anfang die odemetrie die rum gezickt hat, jetzt läuft alles prächtig und mein Bastelspaß geht weiter!

LG, der Olli!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wie den Mower zum Fahren bringen. 2 Wochen 6 Tage her #16975

  • dennis
  • denniss Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 130
  • Dank erhalten: 19

willi10 schrieb: Der Mower fährt jetzt erstmal und die mechanischen Bumper funktionieren auch.


Hallo,
darf ich fragen, wie dein mechanischer Bumper aussieht? :-)

Gruß, Dennis

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

- Ardumower Chassis
- USB-Außenanschluss
- PCB 1.3 (1.0a9-Azurit) mit Arduino Due (im Umbau)
- Bluetooth, GPS, RTC, Regensensor, 2x Ultrasonic, Perimeter Empfänger
- 24V LiPo-Akku

- PerimeterSender V2, Standard-Ladegerät

Wie den Mower zum Fahren bringen. 2 Wochen 4 Tage her #16980

  • willi10
  • willi10s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 43
  • Dank erhalten: 1
Hallo Dennies
Ich habe da nur Vorne querrüber ein Winkelblech 2x3 cm dann von der linken Hälfte die Mitte einen Mikrotaster und bei der rechten Hälfte das gleiche..Dann noch mal zwei
Winkelbleche insgesamt so lang wie das erste davor. Dadurch erkennt der Mower links oder rechts. Im ersten Winkelblech 4 3mm Schrauben nach Oben. 2 Schrauben
für das linke Blech was davor kommt und 2 Schrauben für das rechte Blech. In das linke Winkelblech 2 Löcher und in das rechte auch.Dann kann man diese über die
Schrauben hängen, dann noch jeweils eine Mutter über alle 4 Schrauben. Wenn er jetzt gegen das linke Blech fährt wird der Mikrotaster betätigt. Beim rechten genauso.
Kann man schlecht beschreiben.Wenn. Du möchtest schicke ich Bilder.

Gruß Willi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wie den Mower zum Fahren bringen. 2 Wochen 3 Tage her #16984

  • dennis
  • denniss Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 130
  • Dank erhalten: 19

willi10 schrieb: Wenn. Du möchtest schicke ich Bilder.


Au ja, das wäre klasse, wenn es kein Problem ist. Habe schon einiges probiert, aber langlebig war leider nichts.

Gruß, Dennis

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

- Ardumower Chassis
- USB-Außenanschluss
- PCB 1.3 (1.0a9-Azurit) mit Arduino Due (im Umbau)
- Bluetooth, GPS, RTC, Regensensor, 2x Ultrasonic, Perimeter Empfänger
- 24V LiPo-Akku

- PerimeterSender V2, Standard-Ladegerät

Wie den Mower zum Fahren bringen. 2 Wochen 2 Tage her #16985

  • willi10
  • willi10s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 43
  • Dank erhalten: 1
Hallo
Hier die Bilder. Die ganze Sache war eigentlich nur als Provisorium gedacht zum Ausprobieren. Aber es Funktioniert bis jetzt gut. Ich denke man kann auf den Bildern
alle Einzelteile sehen. Bei den oberen 3mm Schrauben mußt Du Stopmuttern nehmen. Die vorderen 3mm Schrauben sind als Anschlag damit es den Mikrotaster beim
dagegenfahren nicht zerlegt. Ausserdem habe ich Vorne noch Schaumstoff aufgeklebt. Davor gab es immer Auslösungen wenn es Vorne vibrierte durch unebenes
Gelände. Ich hoffe ich konnte Dir ein bisschen weiterhelfen. Die Mikrotaster sind mit Heißkleber eingeklebt. Das Schaumstoff mit doppelseitigem Klebeband.

Gruß Willi
Folgende Benutzer bedankten sich: dennis

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 1.414 Sekunden