Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Wer hat den Ardumower in BW?

Wer hat den Ardumower in BW? 2 Jahre 9 Monate her #9956

  • elektronikjogi
  • elektronikjogis Avatar Autor
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 285
  • Dank erhalten: 267
Wer gerne in BW einen original Ardumower bauen möchte und Hilfe braucht gerne melden.

Wenn es meine Zeit erlaubt helfe ich gerne. Aber bitte nur für den original Mower.
Da bitte ich um Verständnis.

Wer hat den in BW schon einen Ardumower gebaut?

Gruß

Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wer hat den Ardumower in BW? 2 Jahre 9 Monate her #9998

  • stm
  • stms Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 87
  • Dank erhalten: 16
Ich habe einen Prototypen gebaut... Wo aus BW bist du? Ich aus der Ecke zwischen Memmingen und Ulm.
Grüße

Edit: Eben gesehen, Grüße nach KA
Folgende Benutzer bedankten sich: elektronikjogi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Freundliche Grüße aus Ulm :)

// Picus 1 //

// Safety is Topic No. 1 ! // Protect your remaining fingers ! //
Letzte Änderung: von stm.

Wer hat den Ardumower in BW? 1 Jahr 11 Monate her #12319

  • Ullimon
  • Ullimons Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 10
  • Dank erhalten: 2
Vor 3 Wochen angefangen zu bauen.

Grüße aus Karlsruhe

Simon
Folgende Benutzer bedankten sich: elektronikjogi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ardumower PCB 1.2

Wer hat den Ardumower in BW? 1 Jahr 11 Monate her #12540

  • elektronikjogi
  • elektronikjogis Avatar Autor
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 285
  • Dank erhalten: 267
Hallo Simon,

das ist ja cool noch ein ArduMower in Karlsruhe. Hier mal zwei Bilder von meinem Umbau.




Gruß
Jürgen
Anhang:
Folgende Benutzer bedankten sich: nero76, Kurzschuss, gimate

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wer hat den Ardumower in BW? 1 Jahr 11 Monate her #12573

  • Roland
  • Rolands Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 694
  • Dank erhalten: 242
Halo Jürgen,

Sieht ja toll aus. Hast du paar mehr Bilder wo man die Umsetung/Konstruktion sehen kann, auch die Hinterräder? Ich bin noch auf der Suche nach paar Ideen/Anregungen bevor ich Anfange bei mir erneut zu schrauben wegen Wasserdichtigkeit.

Danke Roland
Folgende Benutzer bedankten sich: elektronikjogi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

"There’s a way to do it better - find it" ― Thomas A. Edison
Letzte Änderung: von Roland.

Wer hat den Ardumower in BW? 1 Jahr 10 Monate her #13105

  • Ronny
  • Ronnys Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 79
  • Dank erhalten: 13
Hallo Jürgen,

Dank eurer Hilfe läuft seit ca 3 Wochen ein Mower in Göppingen.
Leider steigt der Bumper immer mal aus.

MfG Ronny
Folgende Benutzer bedankten sich: elektronikjogi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wer hat den Ardumower in BW? 1 Jahr 10 Monate her #13112

  • elektronikjogi
  • elektronikjogis Avatar Autor
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 285
  • Dank erhalten: 267
Hallo Ronny,

wie stellt sich dein Problem mit dem Bumper genau dar?

Gruß
Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wer hat den Ardumower in BW? 1 Jahr 10 Monate her #13115

  • Ronny
  • Ronnys Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 79
  • Dank erhalten: 13
Der Bumper gibt irgendwann nicht mehr frei, soll heißen die rote LED leuchtet dauerhaft und der Mower fährt dann nur noch Rückwärts bis ich ihn ausschalte und neu starte. Ich benutze die Bumperversion aus 1.04 oder aus1.05, weil ich die aktuelle Version nicht kompilliert bekomme.

MfG Ronny der gestern in Karlsruhe beim BVG war.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wer hat den Ardumower in BW? 1 Jahr 10 Monate her #13130

  • elektronikjogi
  • elektronikjogis Avatar Autor
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 285
  • Dank erhalten: 267
Hallo Ronny,
das ist ein altes Software Problem, das ich in einer neueren Version schon gelöst hatte. Ich werde den neuen Code auskoppeln und mit 1.0.5 testen damit du es kompelieren kannst. Wird aber erst übernächste Woche was da ich im Moment zeitlich etwas am Anschlag bin.

Gruß
Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wer hat den Ardumower in BW? 1 Jahr 10 Monate her #13131

  • Ronny
  • Ronnys Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 79
  • Dank erhalten: 13
Danke Jürgen, bitte verstehe mich nicht falsch, ich habe nur deine Bumpersoftware aus 1.05. wenn ich die aktuelle aus 1.07 nehme kommt immer der Fehler

Arduino: 1.8.2 (Windows 10), Board: "Arduino/Genuino Uno"

C:\Users\ronny\Desktop\ardumower-1.0a7-Azurit\ardumower-1.0a7-Azurit\code\BumperDuino_und_Sound\BumperDuino_und_Sound.ino:33:25: fatal error: Wtv020sd16p.h: No such file or directory

#include <Wtv020sd16p.h>

^

compilation terminated.

exit status 1
Fehler beim Kompilieren für das Board Arduino/Genuino Uno.

MfG Ronny

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wer hat den Ardumower in BW? 1 Jahr 10 Monate her #13132

  • elektronikjogi
  • elektronikjogis Avatar Autor
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 285
  • Dank erhalten: 267
Hallo Ronny,
ah dir fehlt die Library für das WTV-Modul. Unten im Anhang findest du eine ZIP-Datei mit den notwendigen Dateien. Kopiere den ganzen WTV-Ordner "Wtv020sd16p" einfach in den Ordner C:\Users\"Dein Name"\Documents\Arduino\libraries. Ich empfehle dir aber ein Update der Arduino Software, da die 1.8.2 einen Bug in der seriellen Schnittstelle hat.

Gruß
Jürgen
Dieser Anhang ist für Gäste verborgen.
Bitte anmelden oder registrieren um den Anhang zu sehen

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: Ronny

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wer hat den Ardumower in BW? 1 Jahr 10 Monate her #13136

  • Ronny
  • Ronnys Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 79
  • Dank erhalten: 13
Hallo Jürgen ich danke Dir für deine schnelle Hilfe, leider gibt es noch keine Besserung.
Ich glaube es wäre besser in einem äteren von mir gestartetem Thema weiter zu machen.
www.ardumower.de/index.php/de/forum/sens...perduino-kompilieren

MfG Ronny

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Wer hat den Ardumower in BW? 2 Wochen 2 Tage her #17278

  • Andy B.
  • Andy B.s Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 5
  • Dank erhalten: 0
Hallo Jürgen,

ich komme aus dem Raum Heidelberg / Rhein-Neckar.

Habe das Komplett-Set inkl. der optionalen Sensoren aus dem Shop gekauft, das PCB 1.3 gemäß der Videoanleitung fertiggestellt, das Chassi gebaut und heute die Motoren getestet.
Bisher läuft es ganz gut. Habe allerdings eben beim Odometrie-Test festgestellt, dass die beide Antriebsmotoren 1,5 Umdrehungen statt einer machen und rätsele noch woran das liegen kann. Die Odometrie-Teiler (1 Brücke pro Motor) sehen eigentlich OK aus.
Wenn Du einen Tipp hast immer gerne - wie gesagt das Thema ist gerade erst aufgekommen und ich hatte noch nicht viel Zeit für Nachforschungen.

Viele Grüße aus Heidelberg
Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 2.538 Sekunden