Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Kein Auto-Modus

Kein Auto-Modus 4 Jahre 3 Monate her #7173

  • pfleger0815
  • pfleger0815s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 81
  • Dank erhalten: 4
So, mein iSheep ist nun erstmal fahrbereit.
An Sensoren sind erstmal nur Ultraschall verbaut.
Mit pfodApp kann ich das Schaf manuell steuern, auch mit RC funktioniert es.
Aber im Automodus bewegt sich das nette Schaf kein bisschen. :(
Alle 3 US-Sensoren zeigen Werte an und reagieren bei Annäherung.
Timer ist aus.

Meine Config:

24V
1.2 Platine
Teile aus dem Shop
Bis auf RC und Sonar ist alles ausgeschaltet

Hat einer eine Idee?

Grüße Mario

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kein Auto-Modus 4 Jahre 3 Monate her #7175

  • Markus
  • Markuss Avatar
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 147
  • Dank erhalten: 77
Was sagt der Error Counter?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kein Auto-Modus 4 Jahre 3 Monate her #7179

  • pfleger0815
  • pfleger0815s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 81
  • Dank erhalten: 4
Laut pfodApp alle null.
Eben ist er ca. 1 m rückwärts gefahren, dann Vierteldrehung und ist dann in den Status OFF gegangen.
Manuell funktioniert es problemlos und die Erroro Counter sind ebenfalls 0.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von pfleger0815.

Kein Auto-Modus 4 Jahre 3 Monate her #7183

  • Amadeus
  • Amadeuss Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 29
  • Dank erhalten: 6
Hallo Mario,

schalte mal Sonar aus und Versuch es nochmal mit der Auto-Modus. Ich habe z.Z. ebenfalls Probleme mit dem US. Bei mir reagiert der US manchmal, andermal fährt er wieder gegen die Wand.

Gruß
Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kein Auto-Modus 4 Jahre 3 Monate her #7185

  • pfleger0815
  • pfleger0815s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 81
  • Dank erhalten: 4
Hallo Jürgen,

leider keine Veränderung. Bin eben 1h manuell und mit RC gefahren - aber Auto-Modus is nicht.

Wie ist das bei Euch eigentlich mit der ADC-Kalibrierung. Ich starte die, dann piept er nach ein paar Sek. 2x und dann lässt sich pfodApp aber nicht mehr bedienen. Muss die App neu starten.
Und weiterhin bleiben die Schieberegler für die Justierung der Motordrehzahlen nicht da, wo ich sie hinschiebe. Gehen immer wieder auf null zurück. Aber der Mower fährt super gradeaus.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kein Auto-Modus 4 Jahre 3 Monate her #7186

  • Amadeus
  • Amadeuss Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 29
  • Dank erhalten: 6
Schau mal, ob die Odometrie tatsächlich ausgeschaltet ist. Damit hatte ich auch meine Probleme.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kein Auto-Modus 4 Jahre 3 Monate her #7187

  • pfleger0815
  • pfleger0815s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 81
  • Dank erhalten: 4
Ja ist definitv aus. Zumindest zeigt es pfdod so an.
Es passiert ja im Grunde genommen garnichts. Auch der Mowermotor steht.

Tippe ich auf Automodus wird im Status erst Rewind, dann lenken und dann Forw angezeigt.
Wenn er fährt, dann nur rückwärts ca. 1 m, lenkt und steht dann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von pfleger0815.

Kein Auto-Modus 4 Jahre 3 Monate her #7189

  • Amadeus
  • Amadeuss Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 29
  • Dank erhalten: 6
Hallo Mario,

was ich noch machen würde:

1. unter Settings/Motor kann man nochmal Motoren testen, ganz unten,stimmt links/recht?
2. Faktory reset
3. Motortest über die Console und Werte beurteilen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kein Auto-Modus 4 Jahre 3 Monate her #7190

  • pfleger0815
  • pfleger0815s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 81
  • Dank erhalten: 4
So, das eSchaf aufgebockt und ADC Kalibrierung in der ser. Konsole durchgeführt und siehe da...... es funktioniert.
Bleibt zu klären, warum das am Tablet via BT nicht geht.

Danke Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Moderatoren: runtimeterror
Ladezeit der Seite: 0.516 Sekunden