Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Hilfe bei den Motortreibern

Hilfe bei den Motortreibern 2 Jahre 6 Monate her #11731

  • umu512
  • umu512s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 37
  • Dank erhalten: 0
Hallo zusammen,

ich hatte jetzt lange keine Zeit für mein Projekt und will jetzt wieder weiter machen, leider bin ich schon beim nächsten Problem.

Kann mir jemand erklären wie ich zu messen habe um raus zu bekommen warum der Motortreiber(MC33926) nicht schaltet.

Das Protektorboard habe ich schon durch gemessen und das sollte gehen.
24 V liegen auch am Motortreiber an.

Welche Informationen braucht Ihr von mir noch, ich weiß immer nicht so genau wie ich es beschreiben soll.

Vielen Dank schon mal im voraus.

Gruß

Uwe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Hilfe bei den Motortreibern 2 Jahre 6 Monate her #11733

  • Kurzschuss
  • Kurzschusss Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 803
  • Dank erhalten: 259
evl mal ein paar Fotos von der Verkabelung bzw des Protektorboards bzw der Hauptplatine wären hilfreich.
Was genau geht nicht und wie hast du es getestet.
hast du versucht die Antriebsmotoren über die seriele Konsolle zu testen ?
hast du ein BT Modul verbaut
pipst der Summer ?
Hast du mal getestet ob die Motoren sich ohne Protektor Boards drehen ?

lese bitte mal folgende Thema dazu
www.ardumower.de/index.php/de/forum/mowe...oard-with-the-pololu

github.com/Ardumower/ardumower/blob/mast...0Protector-Board.pdf

www.ardumower.de/index.php/de/forum/anle...ei-fehlersuche#11018

gruß
Uwe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

aktuelle Dokumentation / latest documentation
-> github.com/Ardumower/ardumower/tree/master/Dokumentation

KIcad Anleitung: www.ardumower.de/index.php/de/forum/ardu...nen/1082-kicad#10828

English language (translation) with the help of Google Translate
Letzte Änderung: von Kurzschuss.

Hilfe bei den Motortreibern 2 Jahre 6 Monate her #11737

  • umu512
  • umu512s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 37
  • Dank erhalten: 0
Hallo Uwe,

ich habe die Protektorboards durchgemessen und SIe funktionieren auch denke ich.
Mein Problem scheint die Steckerleiste für den Motortreiber zusein.

Den der Motortreiber bekommt 24 V über das Protektorboard und ich habe versucht über die serielle Konsole die Motoren zu testen und auch über
Bluetooth mit dem Handy, aber an den Ausgängen für die Motoren , werden keine 24V geschalten.
Piepen tut er nicht.

Die Bilder von der Platine habe ich hier:
www.dropbox.com/sh/jloo4a4t35fi0vz/AABUm...U0XTHBhmiMYOOZa?dl=0

Soll ich noch speziell welche machen?

Nun weiß ich leider nicht so genau, wie ich messen kann ob die Steckerleiste keinen richtigen Kontakt hat, da ich den Schaltplan nicht ganz verstehe.

Wenn ich die Pins M1IN1 und M1IN2 verbinde, geht der Motor an, soll das so sein?

Gruß
Uwe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Moderatoren: runtimeterror
Ladezeit der Seite: 0.415 Sekunden