Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
25 Feb 2017
Das neue Board ist ab sofort HIER ERHÄLTLICH
Aufbauvideos im WIKI findet Ihr hier.
  • Seite:
  • 1

THEMA: Bluetooth Problem

Bluetooth Problem 2 Monate 1 Woche her #13765

  • B-Tronic
  • B-Tronics Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 2
  • Dank erhalten: 0
Hi,
ich habe gerade ein neues 1.3 Mainboard aufgebaut und mit dem Bluetooth Modul aus dem Shop bestückt.

Beim einschalten blinkt die rote Led am Modul so ca. im 0,5 sek Takt.
Es spielt keine Rolle ob ich den Taster drücke oder nicht.

Das Modul reagiert nur wenn ich den Taster gedrückt halte. Dann kommt diese Ausgabe:

COMMUNICATIONS MENU == Bluetooth ==
1=Select other communication method
2=setup BT module config (quick baudscan (recommended))
3=setup BT module config (extensive baudscan)
0=Main Menu

HC-03/04/05/06/linvor/ModiaTek Bluetooth config programmer
NOTE for HC05: Connect KEY pin to 3.3V!
NOTE for HC06/linvor: Do NOT pair/connect (LED must be blinking)
NOTE for FBT06/MBTV4: First you have to solder the PIO11 pin to VCC (PIN 12) which is 3.3 Volts using a thin wire.

detecting baudrate...
trying baudrate 9600 config 0...
send: AT received:

send: AT

trying baudrate 38400 config 0...
send: AT
send: AT

trying baudrate 19200 config 0...
send: AT
send: AT
received: ERROR:(0)
send: AT
received: OK

=>success

detecting BT type...
send: AT+VERSION
send: AT+VERSION?
received: ERROR:(0)
send: AT+VERSION?
received: VERSION:2.0-20161226
OK
=>must be a HC03/04/05 ?
send: AT+VERSION
received: VERSION:2.0-20161226
OK


setting name Ardumower...
send: AT+NAME=Ardumower
received: OK

=>success

setting pin 1234...
send: AT+PSWD=1234
received: ERROR:(1D)
send: AT+PSWD=1234
received: ERROR:(1D)
send: AT+PSWD=1234
received: ERROR:(1D)
send: AT+PSWD=1234
received: ERROR:(1D)
send: AT+PSWD=1234
received: ERROR:(1D)

=>error setting pin

setting baudrate 19200...
send: AT+UART=19200,0,0
received: OK

=>success
You may restart BT module now!

COMMUNICATIONS MENU == Bluetooth ==

Die rote Led blinkt aber immer noch. (auch nach Power off/on)

Die Bluetooth Led auf dem Ledband leuchtet nur ganz kurz beim Einschalten der Spannung.


Was kann ich da noch machen ?


MfG B-Tronic

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bluetooth Problem 2 Monate 1 Woche her #13766

  • Roland
  • Rolands Avatar
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 366
  • Dank erhalten: 153

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

"There’s a way to do it better - find it" ― Thomas A. Edison
  • Seite:
  • 1
Ladezeit der Seite: 0.186 Sekunden